Degradation - CIR Orders & Revenues show zeros in monthly report for April
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has identified a root cause and has re-run the CIR to restore the missing order and revenue data. At this time, all clients should be able to see the April CIR data, including orders and revenue. For clients still not seeing the data after clearing browser cookies/cache, please open a support ticket for further assistance.

NEXT UPDATE:
This is the final update.
Posted May 11, 2021 - 12:40 CDT
Investigating
Bazaarvoice has identified an issue that is causing a degradation of CIR Monthly Report for April 2021. Bazaarvoice is working to identify the root cause. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
May 10th, 2021, 6 PM CST

[1014]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted May 07, 2021 - 04:21 CDT
This incident affected: Bazaarvoice Portal (Workbench).