Degradation - Opening Support Tickets Error
Incident Report for Bazaarvoice
Resolved
This incident has been resolved. This is the last update.
Posted Jul 16, 2020 - 09:12 CDT
Monitoring
Bazaarvoice has implemented a fix to resolve the issue with the Support Community at https://support.bazaarvoice.com/. Clients can successfully open cases via the Support Community and by emailing support@bazaarvoice.com once again. Bazaarvoice will continue to monitor throughout the day.

If you attempted to open, or respond to, a support case between 1:35am - 8:25am CST it may not have been processed. It is recommended to please resubmit any requests/correspondence to support that were submitted during this time.

NEXT UPDATE:
Wednesday, July 15th by 5pm CST
Posted Jul 15, 2020 - 09:40 CDT
Update
We are continuing to investigate this issue.
Posted Jul 15, 2020 - 06:47 CDT
Investigating
Bazaarvoice has identified an issue with the Support Community at https://support.bazaarvoice.com/. Currently, it is not possible to open Support tickets due to an internal error. This prevents opening cases via support@bazaarvoice.com too.
We are actively working to identify the root cause.

We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
July 15th 8:30PM (GMT+1)

If you have an urgent/critical issue that requires immediate attention, please contact Bazaarvoice Support via phone or live chat:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jul 15, 2020 - 04:40 CDT
This incident affected: Bazaarvoice Support Community (Support Community Login).