Degradation - Email Imports and Email Delivery
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted Oct 18, 2019 - 15:22 CDT
Update
Bazaarvoice is continuing to monitor the fix implemented yesterday, October 17th to ensure the issues experienced are fully resolved. At this time, all previously affected services are functioning as expected with no delays.

NEXT UPDATE:
Friday, October 18th at 4pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted Oct 18, 2019 - 10:48 CDT
Monitoring
Bazaarvoice has implemented a fix to resolve the delay in email sends and email imports and is currently monitoring the situation to verify that the issue has been fully resolved.

The Notifications API Unsubscribe functionality is also being monitored. If a unsubscribe attempt failed, the users would have received a message indicating an error occurred with instruction to try again. These can now be successfully submitted by impacted clients.

We will provide an additional update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Friday, October 18th at 11am CST

If you have any questions, please contact Bazaarvoice Support.
Posted Oct 17, 2019 - 16:54 CDT
Update
Bazaarvoice has implemented a fix that has allowed email sends for several email templates (ie Post Interaction Email) to resume successfully. Engineering continues to work on the remaining services that are currently delayed. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:

Thursday, October 17th at 6pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted Oct 17, 2019 - 14:45 CDT
Identified
Bazaarvoice has identified an issue today, Thursday, October 17th, that is causing a delay in the following and affects North American clients:

- Email sends for several email templates (ie Post Interaction Email), as well as Workbench Report and Alert delivery.

- Post Interaction Email Feed Imports

- Notifications API Unsubscribes

Engineering has located a root cause and in the process of deploying a updated to address this issue. We will provide an update at the designated time below or when new information becomes available whichever comes first.

(889)

NEXT UPDATE:

Thursday, October 17th at 3pm CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Oct 17, 2019 - 13:00 CDT
This incident affected: Legacy (PRR) Platform (API Services, Email Notifications, Feed Processing) and Conversations Platform (API Services, Email Notifications, Feed Processing).