Degradation - iOS SDK submission
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has fixed the issue related to iOS SDK submission and the affected clients need to upgrade their iOS SDK to the latest version. Please find the release details below:

BVSwift SDK (version - 1.3.1):
Cocoapods Link: https://cocoapods.org/pods/BVSwift
Github Link: https://github.com/bazaarvoice/bv-ios-swift-sdk/releases/tag/1.3.1

BVSDK Objective-C (version - 8.3.1):
Cocoapods Link: https://cocoapods.org/pods/BVSDK
Github Link: https://github.com/bazaarvoice/bv-ios-sdk/releases/tag/8.3.1

This is the final update.

[986]

If you have any questions or any assistance is needed with iOS SDK upgrades, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Nov 20, 2020 - 07:51 CST
Identified
Bazaarvoice has identified an issue that is causing a degradation of iOS SDK service - the submission of UGC with photo will result in an error for the clients using iOS SDK solution. A root cause has already been determined. We will provide an update at the designated time below or when new information becomes available.

[986]

NEXT UPDATE:
Thursday, Nov 20th, 10:00 am CT

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Nov 20, 2020 - 02:43 CST
This incident affected: Conversations Platform (API Services).