Degradation- workbench reporting
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted Jan 06, 2022 - 16:23 CST
Update
Engineering is working on a long-term solution in order to prevent such issues in the future, Specific resolution time is not yet available and we will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE
Thursday, January 6th at 12pm CT
Posted Jan 04, 2022 - 12:21 CST
Update
Our engineering team is testing the viability of a long-term solution. Due to the intricate nature of the issue, engineering is still unable to provide a timeline for resolution.

NEXT UPDATE
Tuesday, January 4th at 12pm CT
Posted Jan 04, 2022 - 02:59 CST
Update
Our engineering team is testing the viability of a long-term solution. Due to the intricate nature of the issue, engineering is still unable to provide a timeline for resolution.

NEXT UPDATE
Monday, January 3rd at 12pm CT
Posted Dec 28, 2021 - 11:53 CST
Update
The investigation by our engineering team continues. They have not yet provided a timeline for resolution. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Tuesday, December 28th at 12pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted Dec 23, 2021 - 12:04 CST
Update
The investigation by our engineering team continues. They have not yet provided a timeline for resolution. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE
Thursday, December 23rd at 12pm CST
Posted Dec 22, 2021 - 06:00 CST
Update
Our engineering team continues to investigate the issue. They have not yet provided a time line for resolution, but they will continue to work the issue through this coming weekend. We will provide an update at the designated time below or when new information becomes available:
*NEXT UPDATE*
Monday, December 20th at 12pm CST
Posted Dec 17, 2021 - 14:01 CST
Update
Our engineering team continues to investigate the issue. They have not yet provided a time line for resolution, but they will continue to work the issue through this coming weekend. We will provide an update at the designated time below or when new information becomes available:

NEXT UPDATE
Monday, December 20th at 12pm CST
Posted Dec 17, 2021 - 13:53 CST
Update
We are continuing to work on a fix for this issue.
Posted Dec 16, 2021 - 12:48 CST
Update
Our engineering team is still working on the issue, although they have not provided any updates at this time. We will provide an update at the designated time below or when new information becomes available:

NEXT UPDATE
Friday, December 17th at 12pm CST (edited)
Posted Dec 16, 2021 - 10:18 CST
Update
There are no additional updates at this time. This issue continues to be actively worked by the engineering team. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE
Thursday, December 16th at 12pm CST
Posted Dec 15, 2021 - 14:41 CST
Update
Bazaarvoice's engineering team has identified the issue as being limited to clients who are using multi-site overview reporting. This issue continues to be actively worked by the engineering team. We will provide an update at the designated time below or when new information becomes available:

NEXT UPDATE
Wednesday, December 15th at 12pm CST
Posted Dec 14, 2021 - 09:58 CST
Identified
Bazaarvoice has identified duplicated data issue that is causing discrepancy of the review count in the Outbound Syndication report. This issue is being actively worked by Bazaarvoice engineering with priority. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Mon. Dec. 14th, 2021 at 10:00 am CT

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4
SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the “Open a Case” button to submit a case with your question
CHAT:
Log into the Bazaarvoice Support Community and click the “Live Chat” button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Dec 13, 2021 - 05:41 CST
This incident affected: Bazaarvoice Portal (Workbench).