Degradation - Configuration Hub Deployments
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved for all affected clients and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted Jul 19, 2019 - 16:14 CDT
Monitoring
Bazaarvoice has completed the maintenance for all affected client and is currently monitoring the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Friday, July 19th - 5pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted Jul 19, 2019 - 14:46 CDT
Update
Bazaarvoice has implemented a fix for the issue and is now going to be performing maintenance on any affected client who deployed their implementation within the Configuration Hub between 3:00pm CST, July 18 - 11:30am CST, July 19. We will provide an update on the maintenance status for affected clients at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Friday, July 19th - 5pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted Jul 19, 2019 - 13:47 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2019 - 13:26 CDT
Identified
Bazaarvoice has identified an issue that is causing a degradation of Configuration Hub deployments for clients using the BV loader (bv.js) hosted code integration. Clients using the bv.js BV loader who deployed an implementation between 3:00pm CST, July 18 - 11:30am CST, July 19 may be affected. A root cause has been identified and engineering is currently working on a resolution. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Friday, July 19th - 5pm CST

(857)

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jul 19, 2019 - 13:25 CDT
This incident affected: Ratings and Reviews (Conversations) (Configuration Hub).