Degradation - Workbench Dashboards
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted Feb 19, 2020 - 07:57 CST
Update
Bazaarvoice is continuing to investigate the issue with the Workbench Dashboards not loading as expected. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Wednesday, February 19th at 12pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted Feb 18, 2020 - 16:51 CST
Investigating
Bazaarvoice has identified an issue with the Workbench Dashboards not loading for some clients. Impacted clients will receive an error page instead of the expected dashboards. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:

Tuesday, February 18th at 5pm CST

[AR-5777]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Feb 18, 2020 - 13:56 CST
This incident affected: Legacy Ratings and Reviews (PRR) (Workbench - Tools) and Ratings and Reviews (Conversations) (Workbench - Tools).