Degradation - Conversion Impact Report Data Missing
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted May 10, 2019 - 10:18 CDT
Update
The CIR E-commerce Report for April continues to process. We expect it to be available by 4:00 pm CT today May 9th. Please note that this is a tentative time/date and is subject to change.

NEXT UPDATE:
4:00 pm CT - May 9, 2019
Posted May 09, 2019 - 09:15 CDT
Update
The CIR E-commerce Report for April is currently processing. We expect it to be available by 10AM CT on May 9th. Please note that this is a tentative time/date and is subject to change.

NEXT UPDATE:
10:00 am CT - May 9, 2019
Posted May 08, 2019 - 14:56 CDT
Update
Bazaarvoice is working on a fix to address the missing data for April in the Conversion Impact Report (CIR). At this time, we expect the April data to be available in the CIR by 10:00 am CT on May 8th. Please note that this is a tentative time/date and is subject to change.

We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
10:00 am CT - May 8, 2019

If you have any questions, please contact Bazaarvoice Support.
Posted May 06, 2019 - 14:48 CDT
Identified
Bazaarvoice has identified an issue that is preventing April 2019 data from being displayed in the Conversion Impact Report . A root cause has been identified and efforts are underway to address the issue. We will provide an update at the designated time below or when new information becomes available whichever comes first.
[817]

NEXT UPDATE:
12:00 pm CT - May 6, 2019

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted May 06, 2019 - 06:38 CDT