Potential Delay in Bazaarvoice Export Services
Incident Report for Bazaarvoice
Resolved
The system is now stable and all exports have been completed. There are no more delays with delivery of exports.

[1015]

If you have any questions, please contact Bazaarvoice Support.
Posted May 17, 2021 - 03:18 CDT
Update
Exports for May 13th have now been completed and data should be available to clients. Exports for May 14th are still generating but should be available shortly.

NEXT UPDATE:
Mon. May 17, 2021 by 6pm CST
Posted May 14, 2021 - 16:40 CDT
Update
Due to delays in the still-generating May 13th exports, we are anticipating delays in May 14th’s exports as well. We will update here as exports become available.

NEXT UPDATE:
Fri. May 14, 2021 by 6pm CST
Posted May 14, 2021 - 11:49 CDT
Update
Bazaarvoice is continuing to work on generating the affected data exports.

NEXT UPDATE:
Fri. May 14, 2021 by 6pm CST
Posted May 13, 2021 - 16:56 CDT
Identified
Bazaarvoice is anticipating that some Bazaarvoice export services may be running later than expected tomorrow, Thursday May 13, 2021. This may delay delivery for the following:

* Displayable Content Export
* Bazaarvoice SEO data
* Export feeds (Ratings Feed and Standard Client Feed).

To mitigate the impact of this issue, our server capacity is being significantly increased.

NEXT UPDATE:
Thurs. May 13, 2021 by 6pm CST

[1015]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the “Open a Case” button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the “Live Chat” button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted May 12, 2021 - 16:58 CDT
This incident affected: Legacy (PRR) Platform (API Services, SEO Service, SFTP Service) and Conversations Platform (API Services, SEO Service, SFTP Service).