Degradation - Non-commerce reporting system
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has completed the data processing to restore the Non-commerce reporting systems ‘All’ option filter for categories. This is now resolved and the incident is closing. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted Feb 22, 2021 - 10:18 CST
Update
Bazaarvoice continues to actively process data to restore the Non-commerce reporting systems ‘All’ option filter for categories. As with previous updates, this is expected to be completed over the next couple of weeks. We will provide an update at the designated time below or when new information becomes available.

[995]

NEXT UPDATE: Monday, Feb 22nd by 5:00 PM CST

If you have any questions, please contact Bazaarvoice Support.
Posted Feb 19, 2021 - 09:15 CST
Update
Bazaarvoice is actively processing data to restore the Non-commerce reporting systems ‘All’ option filter for categories which we anticipate will take up to a few weeks. We will provide an update at the designated time below or when new information becomes available.

[995]

NEXT UPDATE: 18th Feb, 5:00 PM CST

If you have any questions, please contact Bazaarvoice Support.
Posted Feb 18, 2021 - 09:03 CST
Update
Bazaarvoice is actively processing data to restore the Non-commerce reporting systems ‘All’ option filter for categories which we anticipate will take up to a few weeks. We will provide an update at the designated time below or when new information becomes available.

[995]

NEXT UPDATE: 17th Feb, 1 PM CST

If you have any questions, please contact Bazaarvoice Support.
Posted Feb 16, 2021 - 18:16 CST
Update
Bazaarvoice is actively processing data to restore the Non-commerce reporting systems ‘All’ option filter for categories which we anticipate will take up to a few weeks. We will provide an update at the designated time below or when new information becomes available.

[995]

NEXT UPDATE: 16th Feb, 5:00 PM CST

If you have any questions, please contact Bazaarvoice Support.
Posted Feb 12, 2021 - 15:01 CST
Update
Bazaarvoice is actively processing data to restore the Non-commerce reporting systems ‘All’ option filter for categories which we anticipate will take up to a few weeks. We will provide an update at the designated time below or when new information becomes available.

[995]

NEXT UPDATE: 12th Feb, 5:00 PM CST

If you have any questions, please contact Bazaarvoice Support.
Posted Feb 09, 2021 - 09:43 CST
Update
Bazaarvoice has identified the root cause of the issue and planning to restore the Non-commerce reporting systems ‘All’ option filter for categories. We will provide an update at the designated time below or when new information becomes available.

[995]

NEXT UPDATE: 9th Feb, 12:00 PM CST

If you have any questions, please contact Bazaarvoice Support.
Posted Feb 08, 2021 - 11:06 CST
Update
Bazaarvoice has identified the root cause of the issue and planning to restore the Non-commerce reporting systems 'All' option filter for categories. We will provide an update at the designated time below or when new information becomes available.

[995]

NEXT UPDATE:8th Feb, 12:00 PM CST

If you have any questions, please contact Bazaarvoice Support.
Posted Feb 05, 2021 - 12:35 CST
Update
Bazaarvoice has identified an additional issue that is causing a degradation of the Non-commerce reporting system where the 'All' option filter is missing for categories. The root cause has been found and engineering is working to resolve it. We will provide an update at the designated time below or when new information becomes available.

[995]

NEXT UPDATE:5th Feb, 12:00 PM CST

If you have any questions, please contact Bazaarvoice Support.
Posted Feb 04, 2021 - 14:06 CST
Update
Bazaarvoice has identified an issue that is causing a degradation of the Non-commerce reporting system where the 'All' option filter is missing for categories. The root cause has been found and engineering is working to resolve it. We will provide an update at the designated time below or when new information becomes available.

[995]

NEXT UPDATE:4th Feb, 12:00 PM CST

If you have any questions, please contact Bazaarvoice Support.
Posted Feb 03, 2021 - 13:23 CST
Identified
Bazaarvoice has identified an issue that is causing a degradation of the Non-commerce reporting system where the 'All' option filter is missing for categories. A root cause has been identified and engineering is currently working to resolve it. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:3rd Feb, 12:00 PM CST

If you have any questions, please contact Bazaarvoice Support.
Posted Feb 02, 2021 - 11:01 CST
Investigating
Bazaarvoice has identified an issue that is causing a degradation of the Non-commerce reporting system where the 'All' option filter is missing for categories. A root cause has been identified and engineering is currently working to resolve it. We will provide an update at the designated time below or when new information becomes available.

[995]

NEXT UPDATE: 2nd Feb, 10:00 AM CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Feb 01, 2021 - 11:16 CST