Degradation - Stale data for some modules in Portal Insights
Incident Report for Bazaarvoice
Resolved
Insights data for all affected modules is now up to date. Bazaarvoice is now considering this issue resolved.

[992]

NEXT UPDATE:
This is the final update.

Please reach out to Bazaarvoice Support if you have any remaining questions/concerns.
Posted Feb 12, 2021 - 15:32 CST
Update
Insights is continuing to backfill Insights data for the below module:

Questions & Answers > Questions > Products with frequently asked questions

[992]

NEXT UPDATE:
Fri. Feb 16th by 5 PM CST
Posted Feb 12, 2021 - 15:01 CST
Update
Insights is now up to date for these modules:

1. Ratings & Reviews > Consumer Sentiment: Products with consumer keywords
2. Ratings & Reviews > Consumer Sentiment: Products with frequently mentioned organizations & people
3. Ratings & Reviews > Premium Network Insights : Keywords for products

Insights is continuing to backfill Insights data for the below module:

4. Questions & Answers > Questions > Products with frequently asked questions

[992]

NEXT UPDATE:
Fri. Feb 12th by 5 PM CDT
Posted Feb 09, 2021 - 15:36 CST
Update
Insights is continuing to backfill Insights data for the below modules:

1. Ratings & Reviews > Consumer Sentiment: Products with consumer keywords
2. Ratings & Reviews > Consumer Sentiment: Products with frequently mentioned organizations & people
3. Ratings & Reviews > Premium Network Insights : Keywords for products
4. Questions & Answers > Questions > Products with frequently asked questions

[992]

NEXT UPDATE:
Wednesday, Feb 10th by 2 PM CDT

If you have any questions, please contact Bazaarvoice Support.
Posted Feb 05, 2021 - 11:58 CST
Update
Insights is continuing to backfill Insights data for the below modules:

1. Ratings & Reviews > Consumer Sentiment: Products with consumer keywords
2. Ratings & Reviews > Consumer Sentiment: Products with frequently mentioned organizations & people
3. Ratings & Reviews > Premium Network Insights : Keywords for products
4. Questions & Answers > Questions > Products with frequently asked questions

[992]

NEXT UPDATE:
Wednesday, Feb 4th by 10:00 AM CDT

If you have any questions, please contact Bazaarvoice Support.
Posted Feb 03, 2021 - 13:22 CST
Update
Insights is continuing to backfill Insights data for the below modules:

1. Ratings & Reviews > Consumer Sentiment: Products with consumer keywords
2. Ratings & Reviews > Consumer Sentiment: Products with frequently mentioned organizations & people
3. Ratings & Reviews > Premium Network Insights : Keywords for products
4. Questions & Answers > Questions > Products with frequently asked questions

[992]

NEXT UPDATE:
Wednesday, Feb 3rd by 10:00 AM CDT

If you have any questions, please contact Bazaarvoice Support.
Posted Jan 29, 2021 - 12:36 CST
Update
Insights is continuing to backfill Insights data for the below modules:

1. Ratings & Reviews > Consumer Sentiment: Products with consumer keywords
2. Ratings & Reviews > Consumer Sentiment: Products with frequently mentioned organizations & people
3. Ratings & Reviews > Premium Network Insights : Keywords for products
4. Questions & Answers > Questions > Products with frequently asked questions

[992]

NEXT UPDATE:
Friday Jan 29th by 10:00 AM CDT

If you have any questions, please contact Bazaarvoice Support.
Posted Jan 27, 2021 - 17:01 CST
Update
Insights is continuing to backfill Insights data for the below modules:

1. Ratings & Reviews > Consumer Sentiment: Products with consumer keywords
2. Ratings & Reviews > Consumer Sentiment: Products with frequently mentioned organizations & people
3. Ratings & Reviews > Premium Network Insights : Keywords for products
4. Questions & Answers > Questions > Products with frequently asked questions

[992]

NEXT UPDATE:
Wednesday Jan 27th by 5:00 PM CDT
Posted Jan 22, 2021 - 16:13 CST
Update
Bazaarvoice has identified that the partial data staleness issue is affecting one additional module within the Portal > Insights app. As a reminder, these modules had already been identified:

1. Ratings & Reviews > Consumer Sentiment: Products with consumer keywords
2. Ratings & Reviews > Consumer Sentiment: Products with frequently mentioned organizations & people
3. Ratings & Reviews > Premium Network Insights : Keywords for products

One additional module has now been identified:

4. Questions & Answers > Questions > Products with frequently asked questions

[992]

The root cause and timeline for this module are the same as those previously identified. Insights is continuing to work to backfill Insights data after identifying the root cause. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Fri. Jan 22nd by 5:00 PM CDT
Posted Jan 21, 2021 - 14:12 CST
Update
Bazaarvoice is continuing to work to backfill Insights data after identifying the root cause. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Wednesday Jan 20th by 5:00 PM CDT
Posted Jan 19, 2021 - 13:22 CST
Update
Bazaarvoice is continuing to work to backfill Insights data after identifying the root cause. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Tues. Jan 19th by 5:00 PM CDT
Posted Jan 15, 2021 - 11:20 CST
Update
Bazaarvoice is continuing to work to backfill Insights data after identifying the root cause. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Fri. Jan 15th by 5:00 PM CDT
Posted Jan 13, 2021 - 16:37 CST
Update
Bazaarvoice is continuing to work to backfill Insights data after identifying the root cause. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Tuesday, Jan 13th by 5:00 PM CDT
Posted Jan 12, 2021 - 16:22 CST
Identified
Bazaarvoice is continuing to work on a resolution after identifying the root cause. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Tuesday, Jan 12th by 5:00 PM CDT
Posted Jan 11, 2021 - 17:01 CST
Update
Bazaarvoice is continuing to work on a resolution after identifying the root. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Monday, Jan 11th by 5:00 PM CDT

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jan 05, 2021 - 16:30 CST
Investigating
Bazaarvoice has identified the root cause of the issue and is working on a resolution. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Tuesday, Jan 5th by 5:00 PM CDT

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Dec 29, 2020 - 09:39 CST
Identified
Bazaarvoice has identified the root cause of the issue and is working on a resolution. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Tuesday, December 28th by 5:00 PM CDT

If you have any questions, please contact Bazaarvoice Support.
Posted Dec 21, 2020 - 16:44 CST
Investigating
Bazaarvoice has identified a partial data staleness issue affecting specific modules within the Portal > Insights app. Please expect that the data for the following modules will not update while this issue is being worked on.

1. Ratings & Reviews > Consumer Sentiment: Products with consumer keywords
2. Ratings & Reviews > Consumer Sentiment: Products with frequently mentioned organizations & people
3. Ratings & Reviews > Premium Network Insights : Keywords for products

As this is affecting all clients who rely on these specific modules, this issue is being actively worked by Bazaarvoice engineering with priority. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Monday, Dec. 21 by 5:00 PM CDT

[ML-837]
[REDS-988]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the “Open a Case” button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the “Live Chat” button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Dec 17, 2020 - 09:59 CST
This incident affected: Bazaarvoice Portal (Portal Applications).