Degradation - Email Engagement Report
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted Jun 15, 2020 - 10:37 CDT
Monitoring
A fix has been implemented and we are monitoring the results.

NEXT UPDATE: June 15th by 11:00AM CST
Posted Jun 12, 2020 - 09:58 CDT
Update
Bazaarvoice is continuing to investigate this incident.

NEXT UPDATE: June 12th by 5:00PM CST
Posted Jun 12, 2020 - 08:13 CDT
Update
Bazaarvoice is continuing to investigate this incident.

NEXT UPDATE: June 12th by 11:00AM CST
Posted Jun 11, 2020 - 16:33 CDT
Investigating
Bazaarvoice has identified an issue that is causing a degradation of the email engagement report. Reports are currently available through June 4th. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available. [950]

NEXT UPDATE: June 11th by 5:00PM CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jun 11, 2020 - 09:55 CDT
This incident affected: Legacy Ratings and Reviews (PRR) (Workbench - Tools) and Ratings and Reviews (Conversations) (Workbench - Tools).