Partial outage of Portal reports
Incident Report for Bazaarvoice
Resolved
The issue affecting Portal reporting has been resolved. All related functions are currently behaving as expected, and no further errors or delays have been noted.

This is the final update for this incident.
[1102]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Feb 02, 2023 - 12:10 CST
Identified
Bazaarvoice has identified an issue regarding Portal reporting. Currently, on-demand reports cannot be run and scheduled reports are delayed. We are continuing to investigate the root cause and will be providing further updates at the time listed below.

Next Update:
4:00 PM CST Feb. 2nd, 2023

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Feb 02, 2023 - 08:20 CST
This incident affected: Bazaarvoice Portal (Portal Applications).