Degradation - Some clients revenue shown as zero in Conversion Impact Report (CIR)
Incident Report for Bazaarvoice
Update
Engineering has completed the backfill of data for August and September for impacted clients. Engineering is now working on re-running the CIR monthly reports for August and September. Once this has been completed, revenue will successfully display within the CIR for August and September.

We will provide an update at the designated time below or when new information becomes available whichever comes first.

(884)

NEXT UPDATE:
Friday, November 1st at 6PM CST
Posted 5 days ago. Oct 18, 2019 - 15:28 CDT
Update
Engineering has completed an update that will ensure revenue successfully displays within the CIR even if a currency is not included within the BV Pixel. This ensures that no technical changes are required by client implementations.

Engineering is now working on the backfill of data for August and September.

NEXT UPDATE:
Friday, October 18th at 4PM CST
Posted 9 days ago. Oct 14, 2019 - 16:45 CDT
Identified
The issue has been identified as some clients are not providing a currency indicator in their Pixel transaction. Bazaarvoice will be running the CIR monthly for September today but clients that did not provide a currency indicator in their Pixel transaction will continue to see 0 (zero) revenue. However, all other metrics that are non-monetary related (e.g., lift) will be valid.

Bazaarvoice will apply a fix and backfill for August and September for impacted clients. This however is a lengthy process, with an initial estimate of at least 1 month.

NEXT UPDATE:
Friday, October 18th at 4PM CST
Posted 19 days ago. Oct 04, 2019 - 16:46 CDT
Update
We are continuing to investigate this issue.

NEXT UPDATE:
Monday, October 7th at 10AM CST
Posted 19 days ago. Oct 04, 2019 - 10:14 CDT
Update
We are continuing to investigate this issue.

NEXT UPDATE:
Friday, October 4th at 10AM CST
Posted 20 days ago. Oct 03, 2019 - 10:02 CDT
Update
We are continuing to investigate the issue.

NEXT UPDATE:
Thursday, October 3rd at 10AM CST
Posted 21 days ago. Oct 02, 2019 - 09:20 CDT
Update
We are continuing to investigate this issue.

NEXT UPDATE:
Wednesday, October 2nd at 9AM CST
Posted 22 days ago. Oct 01, 2019 - 09:26 CDT
Investigating
Bazaarvoice has identified an issue that is causing a degradation of the Conversion Impact Report (CIR) showing zero revenue for August 2019 for some clients. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available whichever comes first.

(884)

NEXT UPDATE:
Tuesday, October 1st at 9AM CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted 23 days ago. Sep 30, 2019 - 12:34 CDT
This incident affects: Legacy Ratings and Reviews (PRR) (Workbench - Tools) and Ratings and Reviews (Conversations) (Workbench - Tools).