Degradation - Error while loading/generating Bazaarvoice Portal Reports
Incident Report for Bazaarvoice
Resolved
Bazaarvoice identified an issue that caused a degradation of the Portal Report platform. During the degradation, errors intermittently occurred on attempts to generate new reports and also load already generated reports on the Bazaarvoice Portal Reports UI. A fix was quickly deployed and the issue has since been resolved.

Error message: "Error occurred while loading client reports. Details: Unexpected error - Please try again..." OR 503 Service Unavailable

Issue Detection Time: Tues. Nov. 14, 2023, 9:30 AM CST

Resolution Time: Tues. Nov. 14, 2023, 11:30 AM CST

[1181]

If you have any questions, please contact Bazaarvoice Support.
Posted Nov 14, 2023 - 09:30 CST