Degradation - Portal login
Incident Report for Bazaarvoice
Resolved
This incident has been resolved.
Posted 22 days ago. Oct 01, 2019 - 12:21 CDT
Update
We are continuing to monitor for any further issues.

NEXT UPDATE:
Tuesday, October 1st by 5pm CST
Posted 23 days ago. Sep 30, 2019 - 15:55 CDT
Update
We are continuing to monitor for any further issues.

NEXT UPDATE:
Monday, September 30th by 5pm CST
Posted 29 days ago. Sep 24, 2019 - 18:15 CDT
Update
Bazaarvoice has stabilized Portal logins and is continuing to monitor to ensure there are no further issues.

NEXT UPDATE:
Tuesday, September 24th by 5pm CST
Posted about 1 month ago. Sep 19, 2019 - 16:02 CDT
Update
Bazaarvoice is continuing to monitor our initial fix for this issue to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available whichever comes first.
NEXT UPDATE:
Thursday, September 19th by 5pm CST
Posted about 1 month ago. Sep 14, 2019 - 14:29 CDT
Update
Bazaarvoice is continuing to monitor our initial fix for this issue to verify that the issue has been fully resolved. Yesterday, we saw less than 50 problematic requests which represents continued improvement. We are continuing to work to ensure all requests are successful. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Friday, September 13th by 5pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted about 1 month ago. Sep 11, 2019 - 10:44 CDT
Update
Bazaarvoice is continuing to monitor our initial fix for this issue to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Wednesday, September 11th by 5pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted about 1 month ago. Sep 10, 2019 - 16:28 CDT
Update
Bazaarvoice has implemented an initial fix for the issue and is currently monitoring the situation to verify that the issue has been fully resolved. So far, it looks there may still be issues for a small subset of users, particularly in the morning from 8:00 to 11:00 AM CST. Accordingly, we're continuing to work on this issue.

We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Tuesday, September 10th by 5pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted about 1 month ago. Sep 09, 2019 - 14:27 CDT
Update
Bazaarvoice has implemented a fix for the issue and is currently monitoring the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Monday, September 9th by 5pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted about 2 months ago. Sep 06, 2019 - 15:04 CDT
Update
Bazaarvoice has implemented a fix for the issue and is currently monitoring the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Friday, September 6th by 5pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted about 2 months ago. Sep 05, 2019 - 13:10 CDT
Monitoring
Bazaarvoice has implemented a fix for the issue and is currently monitoring the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Wednesday, September 4rd by 5pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted about 2 months ago. Sep 04, 2019 - 16:57 CDT
Identified
Bazaarvoice has identified an issue that is causing a degradation of Portal login. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Wednesday, September 3rd by 5pm CST

(871)

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted about 2 months ago. Sep 04, 2019 - 10:00 CDT
This incident affected: Bazaarvoice SSO Portal.