Bazaarvoice has confirmed the resolution of the issue and the successful delivery of the feeds. This is the final update.
If you have any questions, please contact Bazaarvoice Support.
Posted Apr 21, 2023 - 08:23 CDT
Identified
Bazaarvoice has identified the root cause of the issue and is working on a resolution. We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: April 21, 2023, 11:00 am CST
If you have any questions, please contact Bazaarvoice Support.
Posted Apr 20, 2023 - 16:19 CDT
Investigating
Bazaarvoice has identified an issue that might cause a delay in delivering feed exports. We are currently working to address the delay and deliver the expected feeds. We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: Apr. 20, 2023, 4:30 pm CST
[1122]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question
CHAT: Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Apr 20, 2023 - 10:45 CDT
This incident affected: Legacy (PRR) Platform (SEO Service, Feed Processing) and Conversations Platform (SEO Service, Feed Processing).