Degradation - Connections Partial Outage
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

[1240]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jun 24, 2024 - 02:07 CDT
Update
Bazaarvoice continues to monitor the situation to verify that this issue of a partial outage of Connections features has been fully resolved. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
June 24th, 2024, 10:00 AM CST

[1240]
Posted Jun 21, 2024 - 10:00 CDT
Monitoring
Bazaarvoice has implemented a fix for an issue that was causing a partial outage of Connections features, and we are currently monitoring the situation to verify that this issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
June 21st, 2024, 10:00 AM CST

[1240]
Posted Jun 20, 2024 - 10:53 CDT
Update
Bazaarvoice continues to investigate an issue that was causing a partial outage of Connections features. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
June 21st, 2024, 10:00 AM CST

[1240]
Posted Jun 20, 2024 - 09:57 CDT
Investigating
Bazaarvoice has identified an issue that was causing the outage of Connections features. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
June 20th, 2024, 10:00 AM CST

[1240]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jun 20, 2024 - 07:57 CDT
This incident affected: Bazaarvoice Portal (Connections).