Partial Outage for some Legacy PRR Content Displays
Incident Report for Bazaarvoice
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 15:29 CDT
Update
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.
Posted Aug 31, 2023 - 15:28 CDT
Update
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.
Posted Aug 31, 2023 - 15:28 CDT
Investigating
Bazaarvoice has identified an issue that is causing an outage of some legacy PRR client displays on our C3 cluster. A root cause has been determined and a fix is being deployed for all affected clients. Our team is monitoring until resolution. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Thursday, Aug 31 2023
5:00PM CST
Posted Aug 31, 2023 - 11:40 CDT
This incident affected: Legacy (PRR) Platform (Content Display, Content Submission).