SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Jan 07, 2025 - 10:39 CST
Monitoring
The issue causing intermittent disconnections of TikTok accounts has been fixed. We are monitoring the situation closely and will continue to provide updates as needed.
NEXT UPDATE:
January 7th, 2025 @ 11am CST
Posted Jan 06, 2025 - 10:16 CST
Investigating
Bazaarvoice has identified an issue that is causing a degradation of the Social Commerce platform for a subset of clients: TikTok Account intermittently disconnects impacting platform features such as Like2Buy, Scheduler, & Analytics. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE:
January 6th, 2025 @ 3PM CST
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)