Connections: Intermittent access issues to Connections Portal
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted Mar 03, 2022 - 10:52 CST
Update
To ensure Connections portal access issues are resolved as fully as possible, Bazaarvoice is taking additional action at this time. We will provide updates here as this work is completed.

NEXT UPDATE
Tuesday, February 22nd at 12pm CT
Posted Feb 14, 2022 - 11:54 CST
Update
To ensure Connections portal access issues are resolved as fully as possible, Bazaarvoice is taking additional action at this time. We will provide updates here as this work is completed.

NEXT UPDATE

Monday, February 14th at 12pm CT
Posted Feb 07, 2022 - 09:57 CST
Update
To ensure Connections portal access issues are resolved as fully as possible, Bazaarvoice is taking additional action at this time. We will provide updates here as this work is completed.

NEXT UPDATE
Wednesday, January 20th at 12pm CT
Posted Jan 13, 2022 - 10:42 CST
Update
Bazaarvoice is currently monitoring the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE
Wednesday, January 13th at 12pm CT
Posted Jan 06, 2022 - 16:22 CST
Update
Bazaarvoice has implemented a fix for the issue and is currently monitoring the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE
Thursday, January 6th at 12pm CT
Posted Jan 04, 2022 - 12:22 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2021 - 10:07 CST
Identified
Our Engineering team has provided a temporary fix to the access issues. They will be working on a more long-term solution to prevent future issues. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE
Monday, January 10 at 10am CST
Posted Dec 22, 2021 - 08:32 CST
Update
Our Engineering team continues to investigate the issue. We will provide an update at the designated time below or when new information becomes available:

*NEXT UPDATE*
Tuesday, December 21st at 4pm CST
Posted Dec 21, 2021 - 10:36 CST
Investigating
Bazaarvoice has identified an issue which is causing some clients to have intermittent issues accessing the Connections Portal. We will provide an update at the designated time below or when new information becomes available.

*NEXT UPDATE*
Tuesday, December 21st at 10am CST
Posted Dec 20, 2021 - 16:16 CST
This incident affected: Bazaarvoice Portal (Connections).