Degradation - Social Commerce Like2Buy Clickthrough analytics
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has confirmed the data for Social Commerce Like2Buy Clickthrough analytics has been fully resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support [1192].
Posted Feb 13, 2024 - 12:39 CST
Update
Bazaarvoice has confirmed the data backfill for Social Commerce Like2Buy Clickthrough analytics has been completed and is monitoring to verify that the issue is fully resolved. We will provide further updates at the designated time below or when new information is available:

NEXT UPDATE:
FEB 13, 2024, 5:00 PM CST

[1206]

If you have any questions, please contact Bazaarvoice Support.
Posted Feb 12, 2024 - 16:58 CST
Update
Bazaarvoice expects to complete backfilling the data for Social Commerce Like2Buy Clickthrough analytics today. We will confirm the backfill was completed or provide a new ETA by our next update

NEXT UPDATE:
Feb 12, 2024, 5pm CST

[1192]
Posted Feb 09, 2024 - 16:58 CST
Update
Bazaarvoice continues to work on backfilling the data for Social Commerce Like2Buy Clickthrough analytics via the Insights dashboard. The backfill was impacted by a related incident today (Outage - Social Commerce Insights and related tabs) but completion is still expected this week. We will continue to monitor the status and provide updates at the designated time below or when new information becomes available:

NEXT UPDATE:
Feb 9, 2024, 5:00 pm CST

[1192]
Posted Feb 05, 2024 - 16:19 CST
Update
Bazaarvoice continues to work on backfilling the data for Social Commerce Like2Buy Clickthrough analytics via the Insights dashboard. We project the backfilling will be completed by early next week. We will continue to monitor the status and provide updates at the designated time below or when new information becomes available:

NEXT UPDATE:
Feb 5, 2024, 5:00 pm CST

[1192]
Posted Jan 30, 2024 - 16:40 CST
Update
Bazaarvoice is still working on backfilling the data for Social Commerce Like2Buy Clickthrough analytics via the Insights dashboard. We project the backfilling to be completed by next week. Nevertheless, We will continue to monitor the status and provide updates at the designated time below or when new information becomes available:

NEXT UPDATE:
Jan 30, 2024, 5:00 pm CST

[1192]
Posted Jan 23, 2024 - 15:08 CST
Update
Bazaarvoice is still working on backfilling the data for Social Commerce Like2Buy Clickthrough analytics via the Insights dashboard. The new timeframe for completion of backfilling data is Tuesday, January 23rd.
We will continue to monitor the status and provide updates at the designated time below or when new information becomes available:

NEXT UPDATE:
Jan 23, 2024, 5:00 pm CST

[1192]
Posted Jan 10, 2024 - 13:54 CST
Update
Bazaarvoice is still working on backfilling the data for Social Commerce Like2Buy Clickthrough analytics via the Insights dashboard. Dev is now targeting Wednesday, January 10th as a completion date for backfilling the data. We will continue to monitor the status and provide updates at the designated time below or when new information becomes available:

NEXT UPDATE:
Jan 10, 2024, 5:00 pm CST
Posted Jan 05, 2024 - 15:37 CST
Update
Bazaarvoice is in the process of backfilling the data for Social Commerce Like2Buy Clickthrough analytics via the Insights dashboard. The new tentative completion date is Friday, January 5th. We will continue to monitor the status and provide updates at the designated time below or when new information becomes available:

NEXT UPDATE:
Jan 5, 2024, 5:00 pm CST

[1192]
Posted Jan 02, 2024 - 04:15 CST
Update
Bazaarvoice is in the process of backfilling the data for Social Commerce Like2Buy Clickthrough analytics via the Insights dashboard. The new tentative completion date is Friday, December 22. We will continue to monitor the status and provide updates at the designated time below or whenever new information becomes available:

NEXT UPDATE:
Dec 22, 2023, 5:00 pm CST

[1192]
Posted Dec 20, 2023 - 04:31 CST
Monitoring
Bazaarvoice has began backfilling the data for Social Commerce Like2Buy Clickthrough analytics via the Insights dashboard. The tentative completion date is Tuesday, December 19th. We will continue to monitor the status and provide updates at the designated time below or whenever new information becomes available:

NEXT UPDATE:
Dec 19, 2023, 5:00 PM CST

[1192]

If you have any questions, please contact Bazaarvoice Support.
Posted Dec 08, 2023 - 15:58 CST
Identified
Bazaarvoice has resolved the issue with the Social Commerce Like2Buy Clickthrough analytics via the Insights dashboard. We are in the process of backfilling data from November 1st to present for Clickthroughs and Clickthrough rate and expect no permanent loss in data. We will continue to monitor the status and provide updates at the designated time below or whenever new information becomes available:

NEXT UPDATE:
Dec 8, 2023, 12:00 PM CST

If you have any questions, please contact Bazaarvoice Support [1192].
Posted Dec 07, 2023 - 11:46 CST
Investigating
Bazaarvoice has identified an issue that is causing a Social Commerce Like2Buy Clickthrough analytics Insights dashboard not to update correctly. We are currently investigating this issue and will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Dec 07, 2023, 1:00 pm CST

(1192)

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Dec 07, 2023 - 07:49 CST
This incident affected: Social Commerce (Portal).