Outage - Social Commerce Insights and related tabs
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. The backfill of data in Social Commerce Insights is now complete and other affected Social Commerce widgets such as, Social > Instagram are now functional. This is the final update.

[1213]

If you have any questions, please contact Bazaarvoice Support.
Posted Feb 06, 2024 - 06:09 CST
Update
Bazaarvoice is continuing to backfill data for the now-resolved Social Commerce Insights outage earlier today. The backfill is expected to complete shortly and we will provide an updated at the designated time below or when new information becomes available.

NEXT UPDATE:
Tues. Feb. 6, 2024 5pm CST
Posted Feb 05, 2024 - 16:25 CST
Monitoring
Bazaarvoice has identified and resolved an issue that was causing an outage of Social Commerce Insights. Clients may have seen blank data or experienced slow loading times. This also impacted some other Social Commerce widgets, such as Social > Instagram. Bazaarvoice does not expect any data to be lost but will need to backfill some data. This incident will be kept open for monitoring as we ensure the fix was successful for all clients. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Mon. Feb. 5, 2024 5pm CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Feb 05, 2024 - 10:45 CST
This incident affected: Social Commerce (Portal).