Outage - API Display and Submission
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted Jun 04, 2020 - 13:52 CDT
Update
Bazaarvoice is continuing to monitor the fix implemented. We are continuing to see stabilized and expected service.

NEXT UPDATE:
Thursday, June 4rd by 5pm CST
Posted Jun 03, 2020 - 16:30 CDT
Update
Bazaarvoice is continuing to monitor the fix implemented last night, around 11pm CST. Since the fix was released, we are seeing stabilized and expected service.

NEXT UPDATE:
Wednesday, June 3rd by 10am CST
Posted Jun 02, 2020 - 10:00 CDT
Monitoring
Bazaarvoice continues to monitor the resolution implemented at approximately 11 pm CST to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE: 10am CST 2nd June


If you have any questions, please contact Bazaarvoice Support.
Posted Jun 02, 2020 - 02:03 CDT
Identified
Bazaarvoice has resolved the API Traffic Outage issue at approximately 11 pm CST and will continue to monitor the resolution. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Tuesday, June 2nd by 10am CST

[947]

If you have any questions, please contact Bazaarvoice Support.
Posted Jun 01, 2020 - 23:00 CDT
Update
We are continuing to investigate this issue.
Posted Jun 01, 2020 - 20:35 CDT
Investigating
Bazaarvoice has identified an issue that is causing an outage of Display and Submission for certain Conversations and PRR clients. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE: 12:30pm AEST / 9:30pm CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jun 01, 2020 - 20:29 CDT
This incident affected: Ratings and Reviews (Conversations) (Content Display, Content Submission, API Call Service) and Legacy Ratings and Reviews (PRR) (Content Display, Content Submission, API Call Service).