Review request sent drop for US clusters clients
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support [1235].
Posted Jun 05, 2024 - 09:34 CDT
Update
The backlog of Review Request Emails is continuing to be processed by the system, with significant progress in the last 24 hours. We will continue to monitor and verify when the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
JUNE 5, 2024, 11:00 AM CST

[1235]
Posted Jun 04, 2024 - 11:06 CDT
Update
The backlog of Review Requests is continuing to be processed by the system and Bazaarvoice is continuing to monitor the status. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
JUNE 4, 2024, 11:00 AM CST

[1235]
Posted Jun 03, 2024 - 10:53 CDT
Monitoring
The review request (RRE) & the review request reminder (RRR) email data are being processed by the system and Bazaarvoice is continuing to monitor the situation. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
JUNE 3, 2024, 11:00 AM CST

[1235]
Posted Jun 03, 2024 - 06:32 CDT
Identified
Bazaarvoice has identified an issue that is causing review request and review request reminder emails sends to drop for the US Cluster 1-6 clients. We are currently working to address the issue.

Clients can identify which cluster they are on by logging into their Workbench and looking at the URL which will start with "https://workbench-" followed by the cluster number.

We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
JUNE 3, 2024, 7:00 AM CST

[1235]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jun 03, 2024 - 02:35 CDT
This incident affected: Legacy (PRR) Platform (Email Notifications) and Conversations Platform (Email Notifications).