Degradation - Workbench reports on C6 "in queue" for extended period of time
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted Jan 08, 2020 - 10:43 CST
Investigating
Bazaarvoice has identified an issue that is causing a degradation where workbench reports on C6 are showing "in queue" for an extended period of time. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available whichever comes first.

(Clients can identify which cluster they are on by logging into their workbench and looking at the URL which will start with "https://workbench-" followed by the cluster number.)

NEXT UPDATE: 10AM CST, Jan. 8th, 2020

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)

(WB-4892)
Posted Jan 07, 2020 - 10:32 CST
This incident affected: Legacy Ratings and Reviews (PRR) (Workbench - Tools) and Ratings and Reviews (Conversations) (Workbench - Tools).