Degradation - Product and Review Display Impact

Incident Report for Bazaarvoice

Update

Bazaarvoice has restored product IDs and other non-localized attributes (category ID, brand ID, etc.) for products that were removed due to an earlier issue. Review display and category specific questions in the submission form are back up. Additional parameters will continue to be added until the original product data is fully restored. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
April 27th, 2026, 11:00AM CST
Posted Apr 24, 2026 - 17:48 CDT

Update

Bazaarvoice continues to restore the subset of products that were removed from an earlier issue, and we can confirm reviews are beginning to display on PDPs for some of these products. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
April 24th, 2026, 6:00PM CST
Posted Apr 24, 2026 - 15:50 CDT

Update

Bazaarvoice continues to restore the subset of products that were removed from an earlier issue that impacted display, submission and data in the Manage Content tool. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
April 24th, 2026, 4:00PM CST
Posted Apr 24, 2026 - 13:54 CDT

Identified

Bazaarvoice has identified an issue that removed a subset of products with reviews, which is impacting review display, submission, and the Manage Content tool. Please note that the review data has not been lost, and we are working to restore all affected products. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
April 24th, 2026, 2:00PM CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Apr 24, 2026 - 12:15 CDT
This incident affects: Conversations Platform (Content Display, Content Submission) and Bazaarvoice Portal (Portal Applications).