SUPPORT COMMUNITY: Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question
CHAT: Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jun 07, 2023 - 10:55 CDT
Update
We are continuing to investigate the issue with the outage of the toll-free support number. In the meantime, clients can still reach our North American direct line at 1-512-714-3603.
Next Update: Wednesday, June 7th at 7am CT.
Posted Jun 06, 2023 - 12:20 CDT
Investigating
Bazaarvoice is currently experiencing an issue with the North American toll-free support hotline number at 866-522-9227. We are working to restore the hotline, but in the meantime, if you have an urgent issue, please contact the North American direct line at 1-512-714-3603. Next Update: Tuesday, June 6th at 10am CT.
Posted Jun 05, 2023 - 11:29 CDT
This incident affected: Support Community (Phone Support).