SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Jun 02, 2025 - 12:59 CDT
Update
Bazaarvoice continues to monitor a fix for an issue that caused a degradation of the Manage Content application. We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: June 2nd, 2025, 1:00 pm CST
[1314]
Posted May 30, 2025 - 13:00 CDT
Monitoring
Bazaarvoice has identified a root cause and implemented a solution for an issue that caused a degradation of the Manage Content application which resulted in a several hour delay of Ratings & Reviews and Questions & Answer content. We are currently monitoring the fix and we will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: May 30th, 2025, 1:00 pm CST
[1314]
Posted May 29, 2025 - 13:45 CDT
Investigating
Bazaarvoice has identified an issue that is causing a degradation of the Manage Content application resulting in a several hour delay of Ratings & Reviews and Questions & Answer content. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE:
May 29th, 2025, 5:00 PM CST
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted May 29, 2025 - 12:26 CDT
This incident affected: Bazaarvoice Portal (Portal Applications).