SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Jan 14, 2025 - 04:18 CST
Update
We are continuing to monitor this situation with the bulk export and SEO feeds. We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: January 14th, 2025, 11 AM CST
Posted Jan 13, 2025 - 10:56 CST
Update
All bulk processes are running fine. We will continue to monitor the situation and provide updates as needed.
NEXT UPDATE: January 13th, 2025, 11 AM CST
Posted Jan 10, 2025 - 11:01 CST
Update
All bulk processes are running smoothly. Delivery timelines: feeds from January 7th and 8th have been delivered, and all Bulk Export (EU) and SEO (US) feeds for January 9th are on track for timely delivery on January 10th, 2025, at 2:00 AM CST. We will continue to monitor the situation and provide updates as needed.
NEXT UPDATE: January 10th, 2025, 11 AM CST
Posted Jan 09, 2025 - 14:22 CST
Monitoring
Bazaarvoice has now successfully delivered the SEO and Export Feeds for the 7th of January, 2025. However, subsequent feed delivery delays are expected. Bazaarvoice will continue to monitor the situation and provide further updates.
We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: January 9th, 2025, 3 PM CST
[1279]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Jan 09, 2025 - 05:00 CST
Update
Bazaarvoice continues to work on a fix for the issue. We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: January 8th, 2025, 9 PM CST
Posted Jan 08, 2025 - 15:02 CST
Identified
Bazaarvoice has identified an issue that is causing a degradation of the SEO feeds (US region) and the Bulk Export Feeds (EU region) delivery service. Due to this issue the export feeds for the 7th of January, 2025 will be delayed.
We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: January 8th, 2025, 3 PM CST
[1279]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Jan 08, 2025 - 07:09 CST
This incident affected: Conversations Platform (Feed Processing).