Bazaarvoice has verified that all export feeds have been successfully delivered and is closing this incident. This is the final update.
[1146]
If you have any questions, please contact Bazaarvoice Support.
Posted Jul 14, 2023 - 13:35 CDT
Update
Bazaarvoice continues to monitor the fix for the delay with feed exports - our system is now working as expected, and we anticipate feeds will be delivered by end of day. We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: July 14, 2023, 5:00 pm CST
[1146]
If you have any questions, please contact Bazaarvoice Support.
Posted Jul 14, 2023 - 12:41 CDT
Monitoring
Bazaarvoice continues to monitor the fix for the delay with feed exports - our system is now working as expected. We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE:
July 14, 2023, 12:00 pm CST
[1146]
If you have any questions, please contact Bazaarvoice Support.
Posted Jul 14, 2023 - 06:16 CDT
Update
Bazaarvoice is monitoring the issue causing a delay with feed exports, and our system is now working to generate the expected feeds for delivery. We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE:
July 14, 2023, 4:00 am CST
(1146)
Posted Jul 13, 2023 - 16:27 CDT
Update
Bazaarvoice has addressed the issue causing a delay with feed exports, and our system is now working to generate the expected feeds for delivery. We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: July 13, 2023, 4:00 pm CST
(1146)
Posted Jul 13, 2023 - 10:39 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 13, 2023 - 10:36 CDT
Identified
Bazaarvoice has identified an issue that is causing a delay in delivering feed exports. We are currently working to address the delay and deliver the expected feeds. We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: July 13, 2023, 10:00 am CST
[1146]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question
CHAT: Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jul 13, 2023 - 04:07 CDT
This incident affected: Legacy (PRR) Platform (Feed Processing) and Conversations Platform (Feed Processing).