Portal password reset errors
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and all services are fully functioning and closing this incident.

This is the final update.

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jan 13, 2025 - 09:47 CST
Update
The Portal user password reset is working fine. We will continue to monitor the situation and provide updates as needed.

NEXT UPDATE:
January 13th, 2025, 1 PM CST
Posted Jan 10, 2025 - 14:33 CST
Update
Bazaarvoice will continue to monitor the Portal user account password reset functionality to ensure it is working as expected and that the issue is fully resolved.

We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
January 10th, 2025, 3 PM CST

[1280]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Jan 10, 2025 - 08:05 CST
Monitoring
Bazaarvoice has implemented a fix for the Portal user password reset functionality and we are monitoring the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
January 10th, 2025, 8:00 AM CST

[1280]
Posted Jan 10, 2025 - 01:54 CST
Update
Bazaarvoice has identified the issue affecting the user password reset functionality and is actively investigating it. We will provide the next update at the scheduled time below, or earlier if new information becomes available.

NEXT UPDATE:
January 10th, 2025, 2 AM CST
Posted Jan 09, 2025 - 23:10 CST
Identified
Bazaarvoice has identified the issue affecting the user password reset functionality and continues investigating it. We will provide the next update at the time below or when new information becomes available.

NEXT UPDATE:
January 9th, 2025, 11 PM CST
Posted Jan 09, 2025 - 16:45 CST
Investigating
Bazaarvoice is currently investigating an issue affecting the user password reset functionality. Users attempting to reset their passwords may encounter errors. The root cause has not yet been identified. We will share an update at the scheduled time below or as soon as new information becomes available.

NEXT UPDATE:
January 9th, 2025, 5 PM CST

[1280]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Jan 09, 2025 - 15:00 CST
This incident affected: Bazaarvoice Portal (Portal Applications).