SUPPORT COMMUNITY: 1. Sign in to the Bazaarvoice Portal. 2. Select Access the Support Community to be directed to the Support Community homepage. 3. Select "Open a case" to submit a case with your question
CHAT: Sign in to the Support Community and select "Live Chat" in the lower right corner. (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Aug 31, 2023 - 04:18 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2023 - 17:17 CDT
Investigating
Bazaarvoice has identified an issue that is causing an outage of display content for legacy PRR clients. A root cause has been determined and a fix has been deployed for monitoring. We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: Wed, Aug 30th 2023 8:00pm CST
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question
CHAT: Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Aug 30, 2023 - 15:28 CDT
This incident affected: Legacy (PRR) Platform (Content Display, Content Submission).