SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Apr 15, 2025 - 06:56 CDT
Monitoring
Bazaarvoice has identified the cause of the export feed delays for April 13th feeds, and all April 13th feeds have been delivered successfully. April 14th feeds are being monitored for delivery on April 15th.
NEXT UPDATE:
April 15th, 2024, 7:00 AM CST
[1305]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Apr 14, 2025 - 14:43 CDT
Identified
Bazaarvoice has identified an issue causing export feeds (Standard Client Feed, Ratings Feed and SEO Feeds) from April 13th to be delayed.
The issue is expected to be resolved by the 15th of April.
NEXT UPDATE: April 14th, 2025, 6:00 PM CST
[1303]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Apr 14, 2025 - 07:55 CDT
This incident affected: Conversations Platform (Feed Processing).