Degradation - Feed Exports delivery delay
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has confirmed the resolution of the issue and the successful delivery of the feeds. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted Apr 27, 2023 - 04:50 CDT
Update
Bazaarvoice has taken steps to address the delay in delivering feed exports. Our system is working to generate the exports and we are monitoring to confirm when all feeds have been delivered. We will provide an additional update at the designated time below or when the feeds have been successfully delivered.

NEXT UPDATE:
Apr. 27, 2023, 6:00 pm CST
Posted Apr 26, 2023 - 17:08 CDT
Identified
Bazaarvoice has identified an issue which may cause a delay in delivering feed exports. We are currently investigating and will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Apr. 26, 2023, 6:00 pm CST

[1125]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Apr 26, 2023 - 11:25 CDT
This incident affected: Legacy (PRR) Platform (SEO Service, Feed Processing) and Conversations Platform (SEO Service, Feed Processing).