Degradation - Delay of fresh data in Workbench for C2 clients
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted Jan 31, 2020 - 04:22 CST
Update
At this time, content on c2 is continuing to refresh as expected. We are continuing to monitor the situation to ensure content stays fresh and we will provide an update at the designated time below or when new information becomes available whichever comes first.

[922]

NEXT UPDATE:
End of Day, 31st Jan, 2020

If you have any questions, please contact Bazaarvoice Support.
Posted Jan 30, 2020 - 16:10 CST
Monitoring
The Workbench content for all the clients on cluster C2 is now refreshing as expected. We are now monitoring the situation and we will provide an update at the designated time below or when new information becomes available whichever comes first.

[922]

NEXT UPDATE:
End of Day, 30th Jan, 2020

If you have any questions, please contact Bazaarvoice Support.
Posted Jan 30, 2020 - 08:20 CST
Identified
Bazaarvoice has identified an issue for all clients on cluster C2 that is causing a delay of fresh content in Workbench. A root cause has been determined and is being fixed. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
8 AM CST, 30th Jan, 2020

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jan 30, 2020 - 04:25 CST
This incident affected: Legacy Ratings and Reviews (PRR) (Workbench - Tools) and Ratings and Reviews (Conversations) (Workbench - Tools).