Interaction feed files with encrypted email address data failure
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.
Posted Sep 27, 2024 - 15:08 CDT
Update
Bazaarvoice is currently monitoring to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
September 27th, 2024, 4:00 PM CST
Posted Sep 27, 2024 - 09:34 CDT
Update
Bazaarvoice is currently monitoring to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
September 27th, 2024, 10:00 AM CST
Posted Sep 26, 2024 - 15:21 CDT
Update
Bazaarvoice is currently monitoring to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
September 26th, 2024, 4:00 PM CST
Posted Sep 26, 2024 - 10:02 CDT
Update
Bazaarvoice is currently monitoring to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
September 26th, 2024, 10:00 AM CST
Posted Sep 25, 2024 - 15:25 CDT
Update
Bazaarvoice is currently monitoring to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
September 25th, 2024, 4:00 PM CST
Posted Sep 25, 2024 - 09:40 CDT
Monitoring
Bazaarvoice has re-uploaded the data for both US and EU regions and is currently monitoring to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
September 25th, 2024, 10:00 AM CST
Posted Sep 24, 2024 - 15:39 CDT
Update
Bazaarvoice is continuing to work through reprocessing the backlog of interaction feeds impacted. We will provide an update at the designated time below or as new information becomes available.

NEXT UPDATE:
September 24th, 2024, 4:00 PM CST
[1263]
Posted Sep 24, 2024 - 09:30 CDT
Update
Bazaarvoice is continuing to work through reprocessing the backlog of interaction feeds impacted. We will provide an update at the designated time below or as new information becomes available.

NEXT UPDATE:
September 24th, 2024, 10:00 AM CST
[1263]
Posted Sep 23, 2024 - 14:35 CDT
Update
Bazaarvoice is continuing to work through reprocessing the backlog of interaction feeds impacted. We will provide an update at the designated time below or as new information becomes available.

NEXT UPDATE:
September 23rd, 2024, 3:00 PM CST
[1263]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4
SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu, and select “Open a Case” to submit a case with your question.
CHAT:
Sign in to Portal, select Access the Support Community and select the “Live Chat” button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Sep 23, 2024 - 05:53 CDT
Update
Bazaarvoice has identified the clients affected by the issue and is currently working through reprocessing the backlog of interaction feeds impacted. We will provide an update at the designated time below or as new information becomes available.

NEXT UPDATE:
September 23th, 2024, 6:00 AM CST

[1263]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Sep 20, 2024 - 14:35 CDT
Update
Bazaarvoice has now fixed the issue causing the failure of ingesting the interaction feed files with encrypted email address and deployed it to production. We are currently working on identifying the list of clients impacted between September 13th and September 19th and re-uploading the non-ingested data for those clients.

NEXT UPDATE:
September 20th, 2024, 3:00 PM CST

[1263]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu, and select "Open a Case" to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Sep 20, 2024 - 03:36 CDT
Identified
Bazaarvoice has identified an issue causing the failure of interaction feed files with encrypted email address data due to an internal system error. We are actively working to identify the affected clients and will re-upload the failed interaction feed files. We will provide an update at the designated time below or when new information becomes available.


NEXT UPDATE:
September 20th, 2024, 6:00 AM CST

[1263]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu, and select "Open a Case" to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Sep 20, 2024 - 02:03 CDT
This incident affected: Conversations Platform (Feed Processing).