Degradation - Stale Sentiment Data
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

[1174]

If you have any questions, please contact Bazaarvoice Support.
Posted Nov 15, 2023 - 12:05 CST
Update
We are continuing to monitor for any further issues.
Posted Nov 15, 2023 - 12:00 CST
Update
Bazaarvoice is continuing to process sentiment data to resolve the data staleness issue affecting Sentiment Insights, Review Highlights, and the Product Sentiment Insights (PSI) API. Clients are receiving their latest data on an ongoing basis and we anticipate that all clients will have received the expected sentiment data over the next couple weeks. We will provide further updates at the designated time below or when new information becomes available.

NEXT UPDATE:
Wed. Nov. 15, 2023, 2:00 PM CST

[1174]
Posted Nov 08, 2023 - 14:25 CST
Update
Bazaarvoice is continuing to process sentiment data to resolve the data staleness issue affecting Sentiment Insights, Review Highlights, and the Product Sentiment Insights (PSI) API. Clients are receiving their latest data on an ongoing basis and we anticipate that all clients will have received the expected sentiment data over the coming weeks. We will provide further updates at the designated time below or when new information becomes available.

NEXT UPDATE:
Wed. Nov. 8, 2023, 2:00 PM CST

[1174]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Nov 01, 2023 - 12:32 CDT
Update
Bazaarvoice is continuing to process sentiment data to resolve the data staleness issue affecting Sentiment Insights, Review Highlights, and the Product Sentiment Insights (PSI) API. Clients are receiving their latest data on an ongoing basis and we anticipate that all clients will have received the expected sentiment data over the coming weeks. We will provide further updates at the designated time below or when new information becomes available.

NEXT UPDATE:
Wed. Nov. 1, 2023, 2:00 PM CST
Posted Oct 25, 2023 - 12:58 CDT
Update
Bazaarvoice has continued to implement and monitor the resolution to the issue that caused degraded performance for Sentiment Insights, Review Highlights, and Product Sentiment Insights(PSI) API. We will provide further updates at the designated time below or when new information becomes available.

NEXT UPDATE:
Oct 25, 2023, 12:00 PM CST
Posted Oct 20, 2023 - 10:36 CDT
Monitoring
Bazaarvoice has identified an issue that is causing a degraded performance for Sentiment Insights, Review Highlights, and Product Sentiment Insights(PSI) API. This is resulting in stale sentiment data. A root cause has been identified and the backlog is currently being re-processed. We are monitoring the situation and will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Oct 20, 2023, 12:00 CST

(1174)

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Oct 17, 2023 - 08:33 CDT
This incident affected: Conversations Platform (API Services).