Bazaarvoice has verified that the issue has been resolved and all services are fully functioning and closing this incident.
This is the final update.
If you have any questions, please contact Bazaarvoice Support.
Posted Oct 22, 2024 - 12:45 CDT
Update
Bazaarvoice is continuing to monitor to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: October 22nd, 2024, 3:00 PM CST
Posted Oct 21, 2024 - 15:12 CDT
Update
Bazaarvoice has now sent out the pending Review Request (RRE) and Review Request Reminder (RRR) emails that were affected by the send delay issue and is continuing to monitor the flow of e-mails to ensure there are no further issues.
We will provide an update at the designated time below, or sooner if new information becomes available.
NEXT UPDATE:
October 21st, 2024, 3:00 pm CST
[1266]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Oct 21, 2024 - 02:40 CDT
Update
Bazaarvoice continues monitoring the flow of emails being sent to ensure there are no further delays/issues. Monitoring will continue until all delayed emails have been sent and full resolution of the issue is confirmed.
NEXT UPDATE:
October 18th, 2024, 11:00 pm CST
[1266]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Oct 18, 2024 - 13:57 CDT
Update
After implementing the fix for the Review Request (RRE) and Review Request Reminder (RRR) email send delay issue, Bazaarvoice has now stabilized the system and is monitoring the flow of e-mails being sent to ensure there are no further delays/issues.
Bazaarvoice will continue to monitor the situation to ensure the issue has been fully resolved and all delayed e-mails are sent. We will provide an update at the designated time below, or sooner if new information becomes available.
NEXT UPDATE:
October 18th, 2024, 3:00 pm CST
[1266]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Oct 18, 2024 - 09:20 CDT
Monitoring
Bazaarvoice has implemented a fix for the delays in sending Review Request (RRE) and Review Request Reminder (RRR) emails. We are currently monitoring the situation to ensure the issue has been fully resolved. We will provide an update at the designated time below, or sooner if new information becomes available.
NEXT UPDATE: October 18th, 2024, 7:00 AM CST
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Oct 18, 2024 - 02:13 CDT
Update
Bazaarvoice continues working on fixing the issue of Review Request Emails and Review Request Email Reminders not being sent out on time.
No data loss has been observed, the issue appears to have only delayed the sending of emails.
We will provide an update at the time below or as soon as new information becomes available.
NEXT UPDATE:
October 17nd, 2024, 9:00 pm CST
[1266]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Oct 17, 2024 - 14:35 CDT
Update
Bazaarvoice has identified the issue causing the delays in the sending of Review Request Emails (RRE) and Review Request Reminder Emails (RRR) and is actively working on the fix. No data loss is reported, only the email send timing is affected. We will provide an update at the time below or as soon as new information becomes available.
NEXT UPDATE:
October 17nd, 2024, 3:00 pm CST
[1266]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Oct 17, 2024 - 05:20 CDT
Identified
Bazaarvoice has identified an issue causing a delay in the sending of Review Request Emails (RRE) and Review Request Reminder Emails (RRR) for all clients. Our team is actively investigating the root cause of the issue. There is no data loss; only the email sends timing is affected. We will provide an update at the designated time below or as soon as new information becomes available.
NEXT UPDATE:
October 17th, 2024, 5:00 am CST
[1266]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Oct 17, 2024 - 01:30 CDT
This incident affected: Legacy (PRR) Platform (Email Notifications) and Conversations Platform (Email Notifications).