Degradation of Conversations API on July 9th, 2020
Incident Report for Bazaarvoice
Resolved
This incident has been resolved and has been stable since July 9th, 2020. This is the last update.
Posted Jul 10, 2020 - 16:57 CDT
Update
We are continuing to monitor for any further issues.
Posted Jul 10, 2020 - 16:56 CDT
Monitoring
Bazaarvoice identified an issue that caused a degradation of Conversations API on July 9th, 2020. This error was resolved on July 9th, 2020 at 5pm CST. Affected clients may have seen API call returning an HTTP 5XX error for a short timeframe. Bazaarvoice is currently monitoring the results. We will provide an update at the designated time below or when new information becomes available whichever comes first.

[953]

NEXT UPDATE:
Monday, July 13th by 3pm CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jul 10, 2020 - 11:58 CDT
This incident affected: Legacy Ratings and Reviews (PRR) (API Call Service) and Ratings and Reviews (Conversations) (API Call Service).