Degradation - Conversations Content Submission
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and all services are fully functioning and closing this incident.

This is the final update.

[1248]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu, and select "Open a Case" to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community, and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days, 8:30 am - 5:00 pm GMT on regular UK business days and 9:00 am – 5:00 pm AEST on regular AU business days.)
Posted Aug 01, 2024 - 05:27 CDT
Update
Monitoring of the fix continues to ensure resolution. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:

AUGUST 1st, 2024, 3:00 PM CST

[1248]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu, and select "Open a Case" to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community, and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days, 8:30 am - 5:00 pm GMT on regular UK business days and 9:00 am – 5:00 pm AEST on regular AU business days.)
Posted Jul 31, 2024 - 15:03 CDT
Update
Our dev team continues to monitor the fix to ensure the issue remains fully resolved. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:

JULY 31, 2024, 3:00 PM CST

[1248]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu, and select "Open a Case" to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community, and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days, 8:30 am - 5:00 pm GMT on regular UK business days and 9:00 am – 5:00 pm AEST on regular AU business days.)
Posted Jul 30, 2024 - 16:15 CDT
Update
Bazaarvoice is restarting cluster 4, the downtime will be 10 minutes - 10:20 am - 10:30 am UTC. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:

JULY 30, 2024, 3:00 PM CST

[1248]
Posted Jul 30, 2024 - 05:23 CDT
Update
Monitoring of the fix continues to make sure the fix has fully resolved the issue. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:

JULY 30, 2024, 3:00 PM CST

[1248]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu, and select "Open a Case" to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community, and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days, 8:30 am - 5:00 pm GMT on regular UK business days and 9:00 am – 5:00 pm AEST on regular AU business days.)
Posted Jul 29, 2024 - 14:35 CDT
Update
Bazaarvoice continues to monitor the implemented resolution on this issue to ensure that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
JULY 29, 2024, 3:00 PM CST
Posted Jul 26, 2024 - 15:49 CDT
Monitoring
Bazaarvoice has implemented a fix and is monitoring the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
JULY 26, 2024, 3:00 PM CST

[1248]
Posted Jul 26, 2024 - 06:30 CDT
Investigating
Bazaarvoice has identified an issue that is causing a degradation of content submission affecting c4 cluster clients. Users are able to submit content, but content processing is delayed. We are currently investigating this issue and will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:

JULY 26, 2024, 3:00 PM CST

[1248]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu, and select "Open a Case" to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community, and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days, 8:30 am - 5:00 pm GMT on regular UK business days and 9:00 am – 5:00 pm AEST on regular AU business days.)
Posted Jul 26, 2024 - 03:41 CDT
This incident affected: Conversations Platform (Content Submission).