Bazaarvoice has identified an issue causing an outage in our Email System on the PRR platform. So far, only two clients have reported this issue, and it does not appear to be a global problem. Therefore, we are taking this thread down as it was posted in error.
[1271]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu, and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Nov 20, 2024 - 22:16 CST
Update
Bazaarvoice has identified an issue impacting clients on our legacy PRR platform that is causing an outage for email sends. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: November 21st, 2024, 2:00AM CST
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Nov 20, 2024 - 14:05 CST
Investigating
Bazaarvoice has identified an issue impacting clients on our legacy PRR platform that is causing an outage for email sends. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: November 20th, 2024, 2:00PM CST
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Nov 20, 2024 - 09:55 CST
This incident affected: Legacy (PRR) Platform (Email Notifications).