Degradation - Conversations Deployments Resulting in Error
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted Mar 31, 2020 - 15:14 CDT
Monitoring
Bazaarvoice has implemented a fix for the issue and is currently monitoring the situation to verify that the issue has been fully resolved. Bazaarvoice has also initiated a redeployment for all implementation deployments that resulted in an error. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Tuesday, March 31st by 4pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted Mar 31, 2020 - 13:31 CDT
Investigating
Bazaarvoice has identified an issue that is causing a degradation of implementation deployments within the Configuration Hub resulting in errors. This issue does not cause a interruption for display or submission for implementations installed but new deployments are unable to take effect. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available.

[936]

NEXT UPDATE:
Tuesday, March 31st by 4pm CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Mar 31, 2020 - 13:09 CDT
This incident affected: Ratings and Reviews (Conversations) (Configuration Hub).