Degradation In Processing Data Performance
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. Anyone still affected by delayed reviews in the Portal Manage Content app can subscribe to a new incident: Degradation - Manage Content app missing data.

This is the final update on this incident.

If you have any questions, please contact Bazaarvoice Support.
Posted Mar 05, 2024 - 13:37 CST
Update
Bazaarvoice has implemented a fix to address the issue, resulting in the resolution of the primary problem and a significant reduction in missing data. Despite this progress, there are still instances of delayed reviews in the Portal Manage Content app. We are actively working with the engineering team to identify and address any additional root causes.

NEXT UPDATE:
MAR 6, 2024, 12:00 PM CST
Posted Mar 05, 2024 - 12:15 CST
Update
Bazaarvoice has implemented a fix for the issue and is still monitoring the situation to verify that the resolution remains effective. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:

MAR 5, 2024, 12:00 PM CST
Posted Mar 04, 2024 - 11:33 CST
Update
Bazaarvoice has implemented a fix for the issue and is currently monitoring the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:

MAR 4, 2024, 12:00 PM CST
Posted Mar 01, 2024 - 11:13 CST
Monitoring
Bazaarvoice has implemented a fix for the issue and is currently monitoring the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:

MAR 1, 2024, 12:00 PM CST

If you have any questions, please contact Bazaarvoice Support.
Posted Feb 29, 2024 - 12:07 CST
Identified
Bazaarvoice has implemented a fix for the issue and is currently processing the content backlog.

[1218]

NEXT UPDATE:
FEB 29, 2024, 12:00 PM CST
Posted Feb 28, 2024 - 11:57 CST
Investigating
Bazaarvoice has identified an issue with processing data performance that affects syndication matching, Portal manage content functionality, and data returned by the Bazaarvoice API. Data may be missing, or outdated. Bazaarvoice has implemented a fix for the issue and is currently processing the content backlog.

[1218]
NEXT UPDATE:

FEB 28, 2024, 12:00 PM CST
Posted Feb 27, 2024 - 14:43 CST
This incident affected: Legacy (PRR) Platform (Content Display, Content Submission, Syndication) and Conversations Platform (Content Display, Content Submission, Syndication).