Degradation - Portal Insights delays

Incident Report for Bazaarvoice

Update

Bazaarvoice is continuing to process Insights/Reporting data to address the degradation of the Insights application in the Bazaarvoice Portal. Scheduled reports and Insights may have stale (24-48h delay) data until the system completes the backfill processing. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:

March 6th, 2026, 4:00 AM CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Mar 05, 2026 - 12:33 CST

Update

Bazaarvoice is continuing to process Insights/Reporting data to address the degradation of the Insights application in the Bazaarvoice Portal. Scheduled reports and Insights may have stale (24-48h delay) data until the system completes the backfill processing. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:

March 5th, 2026, 1:00 PM CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Mar 05, 2026 - 04:20 CST

Monitoring

Scheduled reports for today have been sent out. Bazaarvoice system continues processing Insights data to make sure the metrics in the dashboards are up-to-date. This processing is expected to continue through tomorrow and will likely cause delays in report delivery and data availability tomorrow.

We continue monitoring the situation and will share an update at the designated time below or when new information becomes available.

NEXT UPDATE:

March 5th, 2026, 4:00 AM CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Mar 04, 2026 - 12:27 CST

Identified

Bazaarvoice has identified an issue that is causing a degradation of the Insights application in the Bazaarvoice Portal. The root cause has been identified and a fix has been applied. Scheduled reports are expected to be slightly delayed and Insights dashboards will have delays of 24-48 hours until the system processes all the data. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:

March 4th, 2026, 1:00 PM CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Mar 04, 2026 - 04:23 CST
This incident affects: Bazaarvoice Portal (Portal Applications).