Degradation - Content Display of Legacy Ratings & Reviews (PRR) Platform affected on Staging
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted Mar 24, 2020 - 17:09 CDT
Update
We are continuing to investigate this issue.
Posted Mar 24, 2020 - 08:45 CDT
Investigating
Bazaarvoice has identified an issue that is causing a degradation of content display for our hosted solution and API clients of legacy ratings & reviews (PRR) platform on staging environment. We are currently looking into how to resolve this issue. We will provide an update at the designated time below or when new information becomes available whichever comes first.

[934]

*NEXT UPDATE:*
7PM CST, March 24th, 2020

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Mar 24, 2020 - 08:43 CDT
This incident affected: Legacy Ratings and Reviews (PRR) (Content Display, API Call Service).