Upon investigating multiple reports of Instagram removing rights-requests-related comments, Bazaarvoice confirmed this is an Instagram-side comment *visibility* issue affecting a small subset of users for reasons unrelated to any Bazaarvoice functionality. The majority of Social Commerce users should be able to view comments without complication.
This visibility issue may affect a subset of *individual* users' ability to view specific comments, however the ability of the Social Commerce platform to detect rights approvals has not been impacted. If an end user replies with their approval, Social Commerce will detect that rights have been granted, even if a client user cannot see the Instagram comment.
As the issue is not related to the Bazaarvoice platform and is not impacting Social Commerce, this incident is being marked as resolved. If you have any remaining concerns, please reach out to Bazaarvoice Support.
NEXT UPDATE: This is the final update.
Posted Oct 18, 2023 - 10:26 CDT
Update
Bazaarvoice is working with Instagram towards a resolution of this issue. Additional information will be provided here as it becomes available or by the time below.
NEXT UPDATE: Tuesday, Oct. 17, 2023, 5:00 pm CST
Posted Oct 16, 2023 - 16:39 CDT
Update
Bazaarvoice is working with Instagram towards a resolution of this issue. Additional information will be provided here as it becomes available or by the time below.
NEXT UPDATE: Monday, Oct. 16, 2023, 5:00 pm CST
Posted Oct 13, 2023 - 16:08 CDT
Update
Bazaarvoice is working with Instagram towards a resolution of this issue. Additional information will be provided here as it becomes available or by the time below.
NEXT UPDATE: Friday, Oct. 13, 2023, 5:00 pm CST
Posted Oct 12, 2023 - 16:26 CDT
Update
Bazaarvoice is working with Instagram towards a resolution of this issue. Additional information will be provided here as it becomes available or by the time below.
NEXT UPDATE: Thursday, Oct. 12, 2023, 5:00 pm CST
Posted Oct 11, 2023 - 16:15 CDT
Update
Bazaarvoice is continuing to work with Meta towards a resolution of this issue. Additional information will be provided here as it becomes available or by the time below.
NEXT UPDATE: Wednesday, Oct. 11, 2023, 5:00 pm CST
Posted Oct 10, 2023 - 16:32 CDT
Update
Bazaarvoice is continuing to work with Meta towards a resolution of this issue. Additional information will be provided here as it becomes available or by the time below.
NEXT UPDATE: Tuesday, Oct. 10, 2023, 5:00 pm CST
Posted Oct 09, 2023 - 16:28 CDT
Update
Bazaarvoice is continuing to work with Meta towards a resolution of this issue. Additional information will be provided here as it becomes available or by the time below.
NEXT UPDATE: Monday, Oct. 9, 2023, 5:00 pm CST
[1165]
Posted Oct 06, 2023 - 15:22 CDT
Update
Bazaarvoice is continuing to work with Meta towards a resolution of this issue. Additional information will be provided here as it becomes available or by the time below.
[1165]
NEXT UPDATE: Friday, Oct. 6, 2023, 5:00 pm CST
Posted Oct 05, 2023 - 15:48 CDT
Update
Bazaarvoice is continuing to work with Meta towards a resolution of this issue. Additional information will be provided here as it becomes available or by the time below.
NEXT UPDATE: Thurs. Oct. 5, 2023, 5:00 pm CST
[1165]
Posted Oct 02, 2023 - 16:57 CDT
Identified
Bazaarvoice has identified a root cause with the Instagram platform for the Social Commerce issue causing Rights Requests to be removed from Instagram after the request is posted on content. We've reported the issue to Meta and will provide information to help them resolve the issue. This incident will remain open to provide updates as they become available or every few days at the latest.
NEXT UPDATE: Mon. Oct. 2, 2023, 5:00 pm CST
If you have any questions, please contact Bazaarvoice Support.
Posted Sep 28, 2023 - 10:38 CDT
Update
Bazaarvoice is continuing to investigate the Social Commerce issue causing Rights Requests to be removed from Instagram after the request is posted on content. We will provide an update at the designated time below or when new information becomes available:
NEXT UPDATE: Thurs. Sept. 28, 2023, 5:00 pm CST
If you have any questions, please contact Bazaarvoice Support.
Posted Sep 27, 2023 - 17:02 CDT
Investigating
Bazaarvoice has identified an issue that is causing Rights Requests to be removed from Instagram after the request is posted on content. We are currently working to address the issue and will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: Wed. Sept. 27, 2023, 5:00 pm CST
[1165]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below: PHONE: AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free) UNITED KINGDOM: 0800 368 0991 (toll free) FRANCE: 08 05 08 94 80 (toll free) GERMANY: 0800 188 8904 (toll free) REST OF EMEA: +44(0)20 8080 1100, Option 4 AUSTRALIA: 1300 089 962 (toll free) APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4
SUPPORT COMMUNITY: Go to https://support.bazaarvoice.com and click on the “Open a Case” button to submit a case with your question
CHAT: Log into the Bazaarvoice Support Community and click the “Live Chat” button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Sep 27, 2023 - 09:34 CDT
This incident affected: Social Commerce (Content Collection).