Outage - Portal App and API
Incident Report for Bazaarvoice
Resolved
This issue has been resolved. This is the last update on the matter.
Posted Nov 18, 2022 - 09:49 CST
Update
We are continuing to monitor for any further issues.
Posted Nov 18, 2022 - 09:48 CST
Monitoring
There has been an outage to our services which has affected access to our Portal as well as the usage of our API services.
Clients using our API may have noticed failed calls during this period which affected display and submission.

START Time: 3:25 CST
END Time: 4:10 CST

We have identified the cause as being the outage of a relay which prevented the restart of our service that manages Portal and API services. To prevent this in the future we will place additional verifications to ensure all required relays are functional before starting a restart process.

[1090]

Next Update: Thursday November 18 5:00 CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Nov 17, 2022 - 09:15 CST
This incident affected: Bazaarvoice Portal (Portal Applications) and Conversations Platform (API Services).