SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Apr 14, 2025 - 03:23 CDT
Identified
Bazaarvoice has identified an infrastructure issue causing any reports run between April 7 - April 11, 2025 to have missing data in Portal Reports and Insights applications.
The issue is expected to be resolved by the 12th of April in Reports, and by the 14th of April in Insights.
NEXT UPDATE: April 14th, 2025, 5:00 AM CST
[1303]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Apr 11, 2025 - 12:15 CDT
This incident affected: Bazaarvoice Portal (Portal Applications).