SUPPORT COMMUNITY: Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question
CHAT: Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Aug 05, 2024 - 13:33 CDT
Investigating
Bazaarvoice has identified an issue that is causing a degradation of content moderation affecting clients in clusters c2 and c4. Users are able to submit content, but content processing is delayed. We are currently investigating this issue and will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE:
JULY 6, 2024, 11:00 PM CST
[1250]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu, and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community, and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days, 8:30 am - 5:00 pm GMT on regular UK business days and 9:00 am – 5:00 pm AEST on regular AU business days.)
Posted Aug 05, 2024 - 11:02 CDT
This incident affected: Legacy (PRR) Platform (Moderation Service) and Conversations Platform (Moderation Service).